sun
moon
Premium Partner :
  • partner tek.id realme
  • partner tek.id samsung
  • partner tek.id oppo
Senin, 24 Okt 2022 15:04 WIB

WhatsApp mulai blokir iPhone dan Android lawas

Menurut WhatsApp, sistem operasi tersebut sudah terlalu lawas, sedangkan WhatsApp terus memperbarui fitur-fiturnya.

WhatsApp mulai blokir iPhone dan Android lawas

WhatsApp dikabarkan akan menghentikan dukungan untuk perangkat Android yang menjalankan Jelly Bean 4.1 ke bawah, juga iPhone yang masih menggunakan iOS 10 dan iOS 11. Peringatan ini sudah diluncurkan WhatsApp sejak lama. Dalam situsnya disebutkan akan menghentikan dukungan untuk perangkat Android dengan sistem operasi di bawah 4.1 atau Jelly Bean Ini termasuk perangkat milik Xiaomi, Samsung, Huawei, LG, Lenovo, dan lainnya, serta iPhone yang menjalankan iOS 10 dan iOS 11.

"Seperti perusahaan teknologi lainnya, setiap tahun kami meninjau perangkat dan perangkat lunak mana yang paling lama dan memiliki jumlah pengguna paling sedikit untuk menentukan dukungan apa yang akan dihentikan. Perangkat ini mungkin juga tidak memiliki pembaruan keamanan terbaru atau mungkin tidak memiliki fungsionalitas yang diperlukan untuk menjalankan WhatsApp," tulis WhatsAp di situsnya. 

Menurut WA, sistem operasi tersebut sudah terlalu lawas, sedangkan WhatsApp terus memperbarui fitur-fiturnya. "Sebelum kami menghentikan dukungan untuk sistem operasi yang Anda gunakan, Anda akan diberi tahu secara langsung di WhatsApp jauh-jauh hari dan diingatkan beberapa kali untuk meningkatkan sistem operasi. Kami akan memperbarui halaman ini secara berkala untuk memastikan bahwa sistem operasi terbaru yang kami dukung dicantumkan di sini," sambungnya.

Hanya iPhone 5 dan iPhone 5C yang terdampak oleh aturan tersebut, sebab kedua ponsel ini menggunakan iOS 10, iPhone 5s pun terancam tidak dapat menggunakan WhatsApp bilamana masih menjalankan iOS 11. Karena itu disarankan untuk upgrade ke iOS 12.

"Jika masih iOS 10 atau iOS 11, Anda perlu memperbarui ke iOS 12 untuk terus menggunakan WhatsApp: itu berarti Anda masih dapat terus menggunakan WhatsApp di iPhone 5S, iPhone 6, dan iPhone 6S, tetapi Anda perlu memperbarui versi iOS Anda. Sayangnya, WhatsApp tidak lagi kompatibel dengan iPhone 5 dan iPhone 5C karena iOS 12 tidak tersedia untuk perangkat ini," kata WABetaInfo.

Oleh karena itu, disarankan kepada pengguna yang ingin terus menggunakan aplikasi WhatsApp diharuskan update sistem operasi di HP Android dan iPhone. Akan tetapi sudah jarang pula ponsel yang masih menjalankan sistem operasi di bawah Android Jelly Bean, demikian pula iOS 10 dan iOS 11, sudah tidak banyak digunakan di iPhone.

Tag
Share
×
tekid
back to top